wamp on হচ্ছে না !

একটা project এর কাজে wamp install -করলাম কিন্তু wamp এর সব service অন হয় না 😦

এর পর wamp এর আরেকটা version দিলাম …।দেখি তাও কাজ করে না!সারা দিন নানা ভাবে try দিলাম,কোনো ভাবেই কিছুতেই কাজ হয় না…।কি মনে করে skpe off  করলাম ,দেখি এবার কাজ করতেছে 🙂

wamp এর সব service যে সকল কারনে problem করে:

1.আগের কোন version যেমন php triad install করা থাকলে

2.এছাড়া যদি কিছু temp file প্রব্লেম করে,temp clean করলে,prefetch clean করলে

3.মাঝে মাঝে mysql service on হতে ঝামেলা করে ,manually on করে দিতে হয় : root যদি

C হয় :C:\wamp\bin\mysql\mysql5.1.36\bin\MySQLInstanceConfig.exe তে click করলে user name চাইতে পারে যা root ,password blank থাকবে

@আর skype use করলে wamp interrupt হয়  মুলত port address interruption এর কারনে ,দুটোই port address 80 use করে,

solution টা আমি করেছি tricky উপায়েঃ

১>skype তে ক্লিক করুন >tools>connection option>use port [] for incoming connection

২>use port[443] লিখে দিলেই হবে

৩>use port 80,443 লেখাটা uncheck করে দিতে হবে

৪>skype,wamp দুটোই restart দিতে হবে …।এক সাথে কাজ করছে        🙂

Advertisements

One comment

  1. maSnun · September 3, 2010

    This is a hideous problem of Skype. Blocks port 80. I also faced the same problem. Later Googling found me the cause. I disabled port 80 on Skype when I used to use Windows.

    But this does not happen in LAMP since apache is started at system start up and Skype is started at my will.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s